Permalink
Browse files

update bundle

  • Loading branch information...
binarylogic committed Jun 13, 2012
1 parent 8272fec commit 3bf3a26e0656714fa4a53a95be11cc6f6b0f9678
Showing with 19 additions and 17 deletions.
  1. +17 −15 Gemfile.lock
  2. +2 −2 authlogic.gemspec
View
@@ -2,26 +2,28 @@ PATH
remote: .
specs:
authlogic (3.1.2)
- activerecord (~> 3.0.0)
- activesupport (~> 3.0.0)
+ activerecord (>= 3.0.0)
+ activesupport (>= 3.0.0)
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.0.13)
- activesupport (= 3.0.13)
- builder (~> 2.1.2)
- i18n (~> 0.5.0)
- activerecord (3.0.13)
- activemodel (= 3.0.13)
- activesupport (= 3.0.13)
- arel (~> 2.0.10)
- tzinfo (~> 0.3.23)
- activesupport (3.0.13)
- arel (2.0.10)
+ activemodel (3.2.6)
+ activesupport (= 3.2.6)
+ builder (~> 3.0.0)
+ activerecord (3.2.6)
+ activemodel (= 3.2.6)
+ activesupport (= 3.2.6)
+ arel (~> 3.0.2)
+ tzinfo (~> 0.3.29)
+ activesupport (3.2.6)
+ i18n (~> 0.6)
+ multi_json (~> 1.0)
+ arel (3.0.2)
bcrypt-ruby (3.0.1)
- builder (2.1.2)
- i18n (0.5.0)
+ builder (3.0.0)
+ i18n (0.6.0)
+ multi_json (1.3.6)
rake (0.9.2.2)
sqlite3 (1.3.6)
tzinfo (0.3.33)
View
@@ -11,8 +11,8 @@ Gem::Specification.new do |s|
s.summary = %q{A clean, simple, and unobtrusive ruby authentication solution.}
s.description = %q{A clean, simple, and unobtrusive ruby authentication solution.}
- s.add_dependency 'activerecord', '~> 3.0.0'
- s.add_dependency 'activesupport', '~> 3.0.0'
+ s.add_dependency 'activerecord', '>= 3.0.0'
+ s.add_dependency 'activesupport', '>= 3.0.0'
s.add_development_dependency 'rake'
s.add_development_dependency 'bcrypt-ruby'
s.add_development_dependency 'sqlite3'

0 comments on commit 3bf3a26

Please sign in to comment.