Permalink
Browse files

Regenerate gemspec for version 3.1.2

  • Loading branch information...
1 parent 2450605 commit d4eb9be78676c9aff6aa4802488004752b8eca0e @binarylogic committed Jun 1, 2012
Showing with 7 additions and 7 deletions.
  1. +7 −7 authlogic.gemspec
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = "authlogic"
- s.version = "3.1.1"
+ s.version = "3.1.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Ben Johnson of Binary Logic"]
@@ -154,19 +154,19 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
- s.add_runtime_dependency(%q<activerecord>, [">= 3.0.0"])
+ s.add_runtime_dependency(%q<activesupport>, [">= 3.0.7"])
+ s.add_runtime_dependency(%q<activerecord>, [">= 3.0.7"])
s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
s.add_runtime_dependency(%q<activerecord>, [">= 3.0.0"])
else
- s.add_dependency(%q<activesupport>, [">= 3.0.0"])
- s.add_dependency(%q<activerecord>, [">= 3.0.0"])
+ s.add_dependency(%q<activesupport>, [">= 3.0.7"])
+ s.add_dependency(%q<activerecord>, [">= 3.0.7"])
s.add_dependency(%q<activesupport>, [">= 3.0.0"])
s.add_dependency(%q<activerecord>, [">= 3.0.0"])
end
else
- s.add_dependency(%q<activesupport>, [">= 3.0.0"])
- s.add_dependency(%q<activerecord>, [">= 3.0.0"])
+ s.add_dependency(%q<activesupport>, [">= 3.0.7"])
+ s.add_dependency(%q<activerecord>, [">= 3.0.7"])
s.add_dependency(%q<activesupport>, [">= 3.0.0"])
s.add_dependency(%q<activerecord>, [">= 3.0.0"])
end

0 comments on commit d4eb9be

Please sign in to comment.