Permalink
Browse files

update readme for rails 3

  • Loading branch information...
1 parent defdfeb commit d93590b78c59112407600b68b78ce8e386113e59 @binarylogic committed Jun 1, 2012
Showing with 3 additions and 13 deletions.
  1. +3 −13 README.rdoc
View
16 README.rdoc
@@ -1,6 +1,6 @@
= Authlogic
-** Please note the latest version is compatible with rails 3 only. Rails 2 should use version 2.X.X **
+** Please note the latest version is compatible with rails 3 only. Please see the rails2 branch for Rails 2 compatibility.
Authlogic is a clean, simple, and unobtrusive ruby authentication solution.
@@ -204,19 +204,9 @@ Or how about persisting the session...
== Install & Use
-Install the gem / plugin (recommended)
+Install the gem
-Rails 3:
-
- $ sudo gem install authlogic
-
-Rails 2:
-
- $ sudo gem install authlogic --version=2.1.6
-
-Or install as a plugin:
-
- script/plugin install git://github.com/binarylogic/authlogic.git
+ $ gem 'authlogic'
== Detailed Setup Tutorial

0 comments on commit d93590b

Please sign in to comment.