Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

:http_only deprecation warning (rails 2.3.14) #319

Closed
glennr opened this Issue Jun 7, 2012 · 1 comment

Comments

Projects
None yet
3 participants

glennr commented Jun 7, 2012

Authlogic 2.1.8 + Rails 2.3.14;

DEPRECATION WARNING: The :http_only option in ActionController::Response#set_cookie has been renamed. Please use :httponly instead. (called from []= at /Library/Ruby/Gems/1.8/gems/actionpack-2.3.14/lib/action_controller/cookies.rb:84)

$ be gem list

*** LOCAL GEMS ***

actionmailer (2.3.14)
actionpack (2.3.14)
activerecord (2.3.14)
activeresource (2.3.14)
activesupport (2.3.14)
acts_as_tree (0.2.0)
addressable (2.2.8)
akephalos (0.2.4)
annotate (2.4.0)
ar_strip_commas (0.1.0)
authlogic (2.1.8)
awesome_print (1.0.2)
aws-s3 (0.6.3)
axlsx (1.1.6)
builder (3.0.0)
bundler (1.0.21)
capybara (0.3.9)
cgi_multipart_eof_fix (2.5.0)
childprocess (0.3.2)
columnize (0.3.6)
compass (0.10.2)
configuration (1.3.1)
cucumber (0.10.2)
cucumber-rails (0.3.2)
culerity (0.2.15)
daemons (1.0.10)
database_cleaner (0.8.0)
delayed_job (2.0.7)
diff-lcs (1.1.3)
email_spec (0.6.6)
excon (0.14.0)
factory_girl (1.2.4)
fastercsv (1.5.5)
fastthread (1.0.7)
ffi (1.0.11)
formtastic (1.2.3)
gem_plugin (0.2.3)
gherkin (2.3.7)
google_currency (1.2.0)
growl (1.0.3)
guard (1.0.3)
guard-bundler (0.1.3)
guard-rspec (0.7.3)
guard-spork (1.0.0)
haml (3.1.2)
has_scope (0.5.1)
heroku (2.26.6)
heroku-api (0.2.4)
hirb (0.6.2)
hoptoad_notifier (2.4.11)
i18n (0.6.0)
inherited_resources (1.0.6)
interactive_editor (0.0.10)
jruby-jars (1.6.7.2)
json (1.7.3)
json_pure (1.7.3)
launchy (0.3.7)
linecache (0.46)
mime-types (1.18)
money (3.7.1)
mongrel (1.1.5)
netrc (0.7.4)
nokogiri (1.5.3)
open_gem (1.4.2)
paperclip (2.3.11)
pg (0.13.2)
pickle (0.4.10)
rack (1.1.3)
rack-test (0.6.1)
rack-timeout (0.0.3)
rails (2.3.14)
rails-footnotes (3.6.7)
rake (0.9.2.2)
rb-fsevent (0.9.1)
rbx-require-relative (0.0.9)
rcov (1.0.0)
rdoc (3.12)
responders (0.4.8)
rest-client (1.6.7)
rspec (1.3.1)
rspec-rails (1.3.3)
ruby-debug (0.10.4)
ruby-debug-base (0.10.4)
ruby-ole (1.2.11.3)
rubyzip (0.9.8)
sass (3.1.4)
selenium-webdriver (0.2.2)
sequel (3.20.0)
settingslogic (2.0.8)
shoulda (2.11.3)
sinatra (1.0)
sketches (0.1.1)
slurper (0.4.3)
spoon (0.0.1)
spork (0.8.5)
spreadsheet (0.7.1)
sqlite3 (1.3.6)
SystemTimer (1.2.3)
taps (0.3.24)
term-ansicolor (1.0.7)
thor (0.15.2)
timecop (0.3.5)
validates_timeliness (2.3.2)
version (1.0.0)
will_paginate (2.3.16)
wirble (0.1.3)
xml-simple (1.1.1)

@glennr glennr referenced this issue Jun 7, 2012

Merged

Fix 319 http only #320

+1 for merging this fix

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment