2.1.9 Gem seems to just be 2.1.8 #362

Closed
lambcr opened this Issue Apr 24, 2013 · 6 comments

Projects

None yet

5 participants

@lambcr
lambcr commented Apr 24, 2013

The http_only fix from 11 months ago is tagged as being in the 2.1.9 gem, but the fix isn't in the gem.

#319

Installed the gem with bundler from the rails2 branch and it brought in the fix.

@conundrum89

+1, this seems to still be an issue. As above, fixed with:

gem 'authlogic', :git => 'git://github.com/binarylogic/authlogic.git', :branch => 'rails2'

@nathany nathany added legacy gem labels Jun 2, 2014
@nathany
Contributor
nathany commented Jun 2, 2014

This could still be relevant for people running Rails 2.

@Umofomia
Umofomia commented Nov 6, 2014

👍 Even though this is for Rails 2, can the latest version of this branch be published for people with existing Rails 2 projects?

@nathany
Contributor
nathany commented Nov 10, 2014

I have no gem publishing access (and I haven't been helping with authlogic much).

@tiegz What do you think?

@tiegz tiegz added a commit that referenced this issue Mar 1, 2015
@tiegz tiegz Bump to 2.1.10 to release a fixed gem. 6c481af
@tiegz
Collaborator
tiegz commented Mar 1, 2015

Hey all, I yanked the 2.1.9 gem from rubygems, but apparently you can't repush a version number. I just bumped the version in rails2 (which had new stuff anyways) and published the 2.1.10 gem.

@tiegz tiegz closed this Mar 1, 2015
@Umofomia
Umofomia commented Mar 3, 2015

Thanks @tiegz! I appreciate you following up on this issue.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment