Yet another fix for the (save) deprecation warnings. #218

Closed
wants to merge 1 commit into
from

Projects

None yet

4 participants

@sterrym
sterrym commented Dec 14, 2010

Tests run fine with this one. Takes Rails2 compatibility into account. Doesn't matter to me which one of the fixes that have been requested gets pulled, as long as one does sometime soon. Thanks!

Tim Glen This works around the DEPRECATED ActiveRecort::Base.save(:validate =>…
… true) notice when running in Rails3
8c3ed14
@kylejginavan

+1

@jjb
Contributor
jjb commented Jan 7, 2011

hi-- i'm going to try to maintain the One True Rails 3 Fork :) please send your pull request to https://github.com/jjb/authlogic

@eric
eric commented Mar 14, 2011

Looks good.

@ghost
ghost commented Apr 30, 2011

This has been pulled in from alternate pull request. Thanks.

@ghost ghost closed this Apr 30, 2011
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment