fix deprecation warning by removing #scoped call #390

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

sonnym commented Jan 27, 2014

DEPRECATION WARNING: Model.scoped is deprecated. Please use Model.all instead.
(called from user_sessions at .../authlogic/lib/authlogic/authenticates_many/base.rb:44

fix deprecation warning by removing #scoped call
DEPRECATION WARNING: Model.scoped is deprecated. Please use Model.all instead.
  (called from user_sessions at .../authlogic/lib/authlogic/authenticates_many/base.rb:44
Owner

binarylogic commented Feb 28, 2014

This was fixed in a previous pull. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment