Skip to content
Permalink
master
Switch branches/tags
Go to file
@minrk
Latest commit b3e7cd5 Jun 16, 2020 History
update pinnings so that we don't need to compile numpy anymore (1.16 doesn't have wheels for py3.8)

while at it, use pip-compile to generate a fully pinned requirements.txt from requirements.in
4 contributors

Users who have contributed to this file

@choldgraf @yuvipanda @betatim @minrk
17 lines (17 sloc) 462 Bytes
#
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile
#
cycler==0.10.0 # via matplotlib
kiwisolver==1.2.0 # via matplotlib
matplotlib==3.2.1
numpy==1.18.5
pandas==1.0.4
pyparsing==2.4.7 # via matplotlib
python-dateutil==2.8.1 # via matplotlib, pandas
pytz==2020.1 # via pandas
scipy==1.4.1 # via seaborn
seaborn==0.10.1
six==1.15.0 # via cycler, python-dateutil