Permalink
Browse files

Adding a still missing dependency: org.eclipse.rse

  • Loading branch information...
1 parent f403b26 commit 03b1dbf0aa9fbce453ddd6e3e0f9f26951f79439 @samuell samuell committed Sep 12, 2013
@@ -72,12 +72,13 @@ Jena is built on top of other sub-systems which we gratefully acknowledge: detai
<import plugin="org.eclipse.rse.subsystems.terminals.ssh" version="1.0.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.rse.terminals.ui" version="1.2.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.rse.useractions" version="1.1.400" match="greaterOrEqual"/>
- <import plugin="org.eclipse.jface.databinding"/>
- <import plugin="org.eclipse.swt"/>
- <import plugin="slf4j.api"/>
<import plugin="org.eclipse.jsch.core" version="1.1.400" match="greaterOrEqual"/>
<import plugin="com.jcraft.jsch" version="0.1.46" match="greaterOrEqual"/>
<import plugin="org.eclipse.jsch.ui" version="1.1.400" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.jface.databinding"/>
+ <import plugin="org.eclipse.swt"/>
+ <import plugin="slf4j.api"/>
+ <import plugin="org.eclipse.rse" version="3.4.0" match="greaterOrEqual"/>
</requires>
<plugin
@@ -46,7 +46,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.rse.useractions;bundle-version="1.1.400",
org.eclipse.jsch.core;bundle-version="1.1.400",
com.jcraft.jsch;bundle-version="0.1.46",
- org.eclipse.jsch.ui;bundle-version="1.1.400"
+ org.eclipse.jsch.ui;bundle-version="1.1.400",
+ org.eclipse.rse;bundle-version="3.4.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.jface.databinding.viewers,
org.eclipse.swt.graphics,

0 comments on commit 03b1dbf

Please sign in to comment.