Permalink
Browse files

MAINT: cap matplotlib at 1.4.3

Later versions are incompatible with capped numpy 1.9.2.
  • Loading branch information...
1 parent 3f0b8c6 commit e8ca44503438f884efea6e9d621eefcf2227298a @jairideout jairideout committed Apr 29, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -434,7 +434,7 @@ def build_swarm():
'scipy >= 0.14.0, <= 0.16.0',
'cogent == 1.5.3',
'natsort < 4.0.0',
- 'matplotlib >= 1.1.0, != 1.4.2, <= 1.5.0',
+ 'matplotlib >= 1.1.0, != 1.4.2, <= 1.4.3',
'pynast == 1.2.2', 'qcli >= 0.1.1, < 0.2.0', 'gdata',
'biom-format >= 2.1.4, < 2.2.0',
'emperor >= 0.9.51, < 1.0.0',

0 comments on commit e8ca445

Please sign in to comment.