New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ecoli.nt not available from ftp://ncbi.nlm.nih.gov, causes t/Tools/Run/StandaloneBlast.t to fail #19

Open
cjfields opened this Issue Oct 8, 2015 · 1 comment

Comments

Projects
None yet
1 participant
@cjfields
Member

cjfields commented Oct 8, 2015


Author Name: Joel Martin (Joel Martin)
Original Redmine Issue: 2908, https://redmine.open-bio.org/issues/2908
Original Date: 2009-09-01
Original Assignee: Bioperl Guts


ecoli.nt is no longer in ftp://ftp.ncbi.nih.gov/blast/db/FASTA
without this a number of tests in t/Tools/Run/StandAloneBlast.t are skipped, then tests 43 fails as the sequence it needs wasn’t read due to the skipped tests ( would have been read in ->next_seq if they hadn’t been skipped ).

seems recent that ecoli.nt quit existing as this test passed for me recently.
or we’ve just had a recent resync with ncbi.

@cjfields

This comment has been minimized.

Show comment
Hide comment
@cjfields

cjfields Oct 8, 2015

Member

Original Redmine Comment
Author Name: Chris Fields
Original Date: 2009-09-01T08:43:03Z


These tests aren’t normally run anyway (it requires an optional BLAST installation), so the issue is minor. Should be easy enough to correct within the toolkit (maybe use something that’s already present).

Member

cjfields commented Oct 8, 2015


Original Redmine Comment
Author Name: Chris Fields
Original Date: 2009-09-01T08:43:03Z


These tests aren’t normally run anyway (it requires an optional BLAST installation), so the issue is minor. Should be easy enough to correct within the toolkit (maybe use something that’s already present).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment