Mafft version 6 #3

merged 1 commit into from Sep 20, 2011


None yet

2 participants


I have made some updates so that the MAFFT alignment module is possible to use with version 6 of MAFFT.

When looking at the code it looks like it doesn't set anything when you change method for version 4. I suggest that non-v6 code should be removed from the module. I have not done that here though, but I can if you think it's a good idea.

@cjfields cjfields merged commit 4ee6c02 into bioperl:master Sep 20, 2011
BioPerl member

I think removing v4 is a good idea, but we should poll users to see if anyone is still using v4 actively.


I can send an email to the bioperl list. The module should probably not be used with version 4 anyway since it can give the user a false impression that it's possible to choose alignment method. Changing method for version 4 doesn't change anything currently (apart from the number of cycles for two of methods).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment