Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 183 lines (180 sloc) 4.198 kB
29b93e8 Added Gemfile.lock
Richard Xia authored
1 GEM
2 remote: http://rubygems.org/
3 specs:
4 actionmailer (3.1.0)
5 actionpack (= 3.1.0)
6 mail (~> 2.3.0)
7 actionpack (3.1.0)
8 activemodel (= 3.1.0)
9 activesupport (= 3.1.0)
10 builder (~> 3.0.0)
11 erubis (~> 2.7.0)
12 i18n (~> 0.6)
13 rack (~> 1.3.2)
14 rack-cache (~> 1.0.3)
15 rack-mount (~> 0.8.2)
16 rack-test (~> 0.6.1)
17 sprockets (~> 2.0.0)
18 activemodel (3.1.0)
19 activesupport (= 3.1.0)
20 bcrypt-ruby (~> 3.0.0)
21 builder (~> 3.0.0)
22 i18n (~> 0.6)
23 activerecord (3.1.0)
24 activemodel (= 3.1.0)
25 activesupport (= 3.1.0)
26 arel (~> 2.2.1)
27 tzinfo (~> 0.3.29)
28 activeresource (3.1.0)
29 activemodel (= 3.1.0)
30 activesupport (= 3.1.0)
31 activesupport (3.1.0)
32 multi_json (~> 1.0)
33 addressable (2.2.7)
34 archive-tar-minitar (0.5.2)
35 arel (2.2.1)
36 bcrypt-ruby (3.0.1)
37 builder (3.0.0)
38 capybara (1.1.2)
39 mime-types (>= 1.16)
40 nokogiri (>= 1.3.3)
41 rack (>= 1.0.0)
42 rack-test (>= 0.5.4)
43 selenium-webdriver (~> 2.0)
44 xpath (~> 0.1.4)
45 childprocess (0.3.1)
46 ffi (~> 1.0.6)
47 coffee-rails (3.1.1)
48 coffee-script (>= 2.2.0)
49 railties (~> 3.1.0)
50 coffee-script (2.2.0)
51 coffee-script-source
52 execjs
53 coffee-script-source (1.2.0)
54 columnize (0.3.6)
55 cucumber (1.1.8)
56 builder (>= 2.1.2)
57 diff-lcs (>= 1.1.2)
58 gherkin (~> 2.8.0)
59 json (>= 1.4.6)
60 term-ansicolor (>= 1.0.6)
61 cucumber-rails (1.3.0)
62 capybara (>= 1.1.2)
63 cucumber (>= 1.1.8)
64 nokogiri (>= 1.5.0)
65 cucumber-rails-training-wheels (1.0.0)
66 cucumber-rails (>= 1.1.1)
67 database_cleaner (0.7.1)
68 diff-lcs (1.1.3)
69 erubis (2.7.0)
70 execjs (1.3.0)
71 multi_json (~> 1.0)
72 ffi (1.0.11)
73 gherkin (2.8.0)
74 json (>= 1.4.6)
75 haml (3.1.4)
76 hike (1.2.1)
77 i18n (0.6.0)
78 jquery-rails (1.0.19)
79 railties (~> 3.0)
80 thor (~> 0.14)
81 json (1.6.5)
82 json_pure (1.6.5)
83 launchy (2.0.5)
84 addressable (~> 2.2.6)
85 libv8 (3.3.10.4)
86 linecache19 (0.5.12)
87 ruby_core_source (>= 0.1.4)
88 mail (2.3.0)
89 i18n (>= 0.4.0)
90 mime-types (~> 1.16)
91 treetop (~> 1.4.8)
92 mime-types (1.17.2)
93 multi_json (1.1.0)
94 nokogiri (1.5.0)
95 polyglot (0.3.3)
96 rack (1.3.6)
97 rack-cache (1.0.3)
98 rack (>= 0.4)
99 rack-mount (0.8.3)
100 rack (>= 1.0.0)
101 rack-ssl (1.3.2)
102 rack
103 rack-test (0.6.1)
104 rack (>= 1.0)
105 rails (3.1.0)
106 actionmailer (= 3.1.0)
107 actionpack (= 3.1.0)
108 activerecord (= 3.1.0)
109 activeresource (= 3.1.0)
110 activesupport (= 3.1.0)
111 bundler (~> 1.0)
112 railties (= 3.1.0)
113 railties (3.1.0)
114 actionpack (= 3.1.0)
115 activesupport (= 3.1.0)
116 rack-ssl (~> 1.3.2)
117 rake (>= 0.8.7)
118 rdoc (~> 3.4)
119 thor (~> 0.14.6)
120 rake (0.9.2.2)
121 rdoc (3.12)
122 json (~> 1.4)
123 ruby-debug-base19 (0.11.25)
124 columnize (>= 0.3.1)
125 linecache19 (>= 0.5.11)
126 ruby_core_source (>= 0.1.4)
127 ruby-debug19 (0.11.6)
128 columnize (>= 0.3.1)
129 linecache19 (>= 0.5.11)
130 ruby-debug-base19 (>= 0.11.19)
131 ruby_core_source (0.1.5)
132 archive-tar-minitar (>= 0.5.2)
133 rubyzip (0.9.6.1)
134 sass (3.1.15)
135 sass-rails (3.1.5)
136 actionpack (~> 3.1.0)
137 railties (~> 3.1.0)
138 sass (~> 3.1.10)
139 tilt (~> 1.3.2)
140 selenium-webdriver (2.13.0)
141 childprocess (>= 0.2.1)
142 ffi (~> 1.0.9)
143 json_pure
144 rubyzip
145 sprockets (2.0.3)
146 hike (~> 1.2)
147 rack (~> 1.0)
148 tilt (~> 1.1, != 1.3.0)
149 sqlite3 (1.3.5)
150 term-ansicolor (1.0.7)
151 therubyracer (0.9.10)
152 libv8 (~> 3.3.10)
153 thor (0.14.6)
154 tilt (1.3.3)
155 treetop (1.4.10)
156 polyglot
157 polyglot (>= 0.3.1)
158 tzinfo (0.3.31)
159 uglifier (1.2.3)
160 execjs (>= 0.3.0)
161 multi_json (>= 1.0.2)
162 xpath (0.1.4)
163 nokogiri (~> 1.3)
164
165 PLATFORMS
166 ruby
167
168 DEPENDENCIES
169 capybara
170 coffee-rails (~> 3.1.0)
171 cucumber-rails
172 cucumber-rails-training-wheels
173 database_cleaner
174 haml
175 jquery-rails
176 launchy
177 rails (= 3.1.0)
178 ruby-debug19
179 sass-rails (~> 3.1.0)
180 sqlite3
181 therubyracer
182 uglifier
Something went wrong with that request. Please try again.