Permalink
Browse files

Merge #8254: [doc] Add OSX ZMQ requirement to QA readme

d241487 [doc] Add OS X ZMQ requirement to QA readme (fanquake)
  • Loading branch information...
MarcoFalke committed Jun 24, 2016
2 parents 0833894 + d241487 commit c2c69edf37b5c02aafa01d0407dadbf5ef8751b5
Showing with 7 additions and 1 deletion.
  1. +7 −1 qa/README.md
View
@@ -16,6 +16,12 @@ The python3-zmq library is required. On Ubuntu or Debian it can be installed via
sudo apt-get install python3-zmq
```
OS X
------
```
pip3 install pyzmq
```
Running tests
=============
@@ -36,7 +42,7 @@ Run all possible tests with
qa/pull-tester/rpc-tests.py -extended
By default, tests will be run in parallel if you want to specify how many
tests should be run in parallel, append `-paralell=n` (default n=4).
tests should be run in parallel, append `-parallel=n` (default n=4).
If you want to create a basic coverage report for the rpc test suite, append `--coverage`.

0 comments on commit c2c69ed

Please sign in to comment.