New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Improving wording related to Boost library requirements [updated] #7590

Merged
merged 1 commit into from Feb 29, 2016

Conversation

Projects
None yet
4 participants
@jonathancross
Contributor

jonathancross commented Feb 24, 2016

Fixed formatting as requested on #7589

Description:
Documentation was unclear in this section and could be interpreted to mean that boost was not a hard requirement for older Ubuntu versions.
Related: #7587

Improving wording related to Boost library requirements [updated]
Fixed formatting as requested on #7589

Description:
Documentation was unclear in this section and could be interpreted to mean that boost was not a hard requirement for older Ubuntu versions.
Related: #7587
@laanwj

This comment has been minimized.

Show comment
Hide comment

@laanwj laanwj added the Docs label Feb 24, 2016

@jonathancross

This comment has been minimized.

Show comment
Hide comment
@jonathancross

jonathancross Feb 24, 2016

Contributor

Thanks @laanwj and sorry about the second PR, I need to improve my git-fu...

Contributor

jonathancross commented Feb 24, 2016

Thanks @laanwj and sorry about the second PR, I need to improve my git-fu...

@MarcoFalke

This comment has been minimized.

Show comment
Hide comment
@MarcoFalke
Member

MarcoFalke commented Feb 25, 2016

utACK 8c5a5fb

@laanwj laanwj merged commit 8c5a5fb into bitcoin:master Feb 29, 2016

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

laanwj added a commit that referenced this pull request Feb 29, 2016

Merge #7590: Improving wording related to Boost library requirements …
…[updated]

8c5a5fb Improving wording related to Boost library requirements [updated] (Jonathan Cross)

@jonathancross jonathancross deleted the jonathancross:patch-3 branch Mar 19, 2016

codablock added a commit to codablock/dash that referenced this pull request Sep 16, 2017

Merge #7590: Improving wording related to Boost library requirements …
…[updated]

8c5a5fb Improving wording related to Boost library requirements [updated] (Jonathan Cross)

codablock added a commit to codablock/dash that referenced this pull request Sep 19, 2017

Merge #7590: Improving wording related to Boost library requirements …
…[updated]

8c5a5fb Improving wording related to Boost library requirements [updated] (Jonathan Cross)

codablock added a commit to codablock/dash that referenced this pull request Dec 9, 2017

Merge #7590: Improving wording related to Boost library requirements …
…[updated]

8c5a5fb Improving wording related to Boost library requirements [updated] (Jonathan Cross)

codablock added a commit to codablock/dash that referenced this pull request Dec 9, 2017

Merge #7590: Improving wording related to Boost library requirements …
…[updated]

8c5a5fb Improving wording related to Boost library requirements [updated] (Jonathan Cross)

codablock added a commit to codablock/dash that referenced this pull request Dec 11, 2017

Merge #7590: Improving wording related to Boost library requirements …
…[updated]

8c5a5fb Improving wording related to Boost library requirements [updated] (Jonathan Cross)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment