Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
简洁型论坛项目
JavaScript Ruby
branch: master

This branch is 87 commits ahead, 127 commits behind huacnlee:master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
app
config
db
doc
lib
packages
psd
public
script
vendor/plugins
.gitignore
Gemfile
Gemfile.lock
README.textile
Rakefile
config.ru
dotcloud.yml
run_juggernaut

README.textile

A new style forum for small communitys.

Rails 3 + MongoDb

Install

  • You need install Ruby 1.9.2, Rubygems and Rails 3 first.
  • Install Redis, MongoDb
$ cp config/config.yml.default config/config.yml # Need change it. $ cp config/mongoid.yml.default config/mongoid.yml # Need change it. $ bundle install $ rails s

Install Full-Text Search

  • This project use Coreseek for Full-Text search library. It a branch from Sphinx for support Chinese.
  • If you are debian system, there have deb package in packages path for quick install the Full-Text search.

Try it first.

Demo app
Something went wrong with that request. Please try again.