Skip to content
Permalink
Browse files

Depend on newer debhelper (>= 9.20160709) rather than dh-systemd. (#123)

Fixes lintian: build-depends-on-obsolete-package
See https://lintian.debian.org/tags/build-depends-on-obsolete-package.html for more details.
  • Loading branch information...
debian-janitor authored and jelmer committed Apr 21, 2019
1 parent e979b0f commit f9b97492f0cb19f3329c7b8baa3c19847e121fb9
Showing with 7 additions and 1 deletion.
  1. +6 −0 debian/changelog
  2. +1 −1 debian/control
@@ -1,3 +1,9 @@
bitlbee (3.6-2) UNRELEASED; urgency=medium

* Depend on newer debhelper (>= 9.20160709) rather than dh-systemd.

-- Debian Janitor <janitor@jelmer.uk> Thu, 21 Mar 2019 00:10:27 +0000

bitlbee (3.6-1) unstable; urgency=medium

[ dequis ]
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Wilmer van der Gaast <wilmer@gaast.net>
Uploaders: Jelmer Vernooij <jelmer@debian.org>
Standards-Version: 3.9.8
Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls28-dev | libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 10~), dh-systemd (>= 1.5), python
Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls28-dev | libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 10~), python
Homepage: http://www.bitlbee.org/
Vcs-Git: https://github.com/bitlbee/bitlbee
Vcs-Browser: https://github.com/bitlbee/bitlbee

0 comments on commit f9b9749

Please sign in to comment.
You can’t perform that action at this time.