Skip to content
Browse files

v1.2.1 update manifest file

  • Loading branch information...
1 parent 1f0faf7 commit 2fa1288fa3737ab912aa13eef0d6bc3e0ab0b1a0 @jehiah jehiah committed Jan 30, 2012
Showing with 23 additions and 3 deletions.
  1. +4 −0 ChangeLog
  2. +16 −0 MANIFEST
  3. +2 −2 asyncmongo/__init__.py
  4. +1 −1 setup.py
View
4 ChangeLog
@@ -1,3 +1,7 @@
+Version 1.2.1 1/30/2012
+ * #37 include asyncmongo.backends in setup.py
+ * #38 README.md not included in .tar.gz
+
Version 1.2 1/25/2012
* #29 support for glib mainloop
* #35 support for hint to find()
View
16 MANIFEST
@@ -9,8 +9,24 @@ asyncmongo/errors.py
asyncmongo/helpers.py
asyncmongo/message.py
asyncmongo/pool.py
+asyncmongo/backends/__init__.py
+asyncmongo/backends/glib2_backend.py
+asyncmongo/backends/glib3_backend.py
+asyncmongo/backends/tornado_backend.py
+asyncmongo/client.py
+test/__init__.py
+test/sample_app/sample_app.py
+test/sample_app/sample_app2.py
+test/sample_app/settings.py
+test/test_authentication.py
+test/test_command.py
test/test_connection.py
test/test_duplicate_insert.py
test/test_insert_delete.py
test/test_pooled_db.py
+test/test_query.py
+test/test_safe_updates.py
test/test_shunt.py
+test/test_slave_only.py
+test/testgtk2/test.py
+test/testgtk3/test.py
View
4 asyncmongo/__init__.py
@@ -24,8 +24,8 @@
raise ImportError("bson library not installed. Install pymongo >= 1.9 https://github.com/mongodb/mongo-python-driver")
# also update in setup.py
-version = "1.2"
-version_info = (1, 2)
+version = "1.2.1"
+version_info = (1, 2, 1)
ASCENDING = 1
"""Ascending sort order."""
View
2 setup.py
@@ -2,7 +2,7 @@
from distutils.core import setup
# also update version in __init__.py
-version = '1.2'
+version = '1.2.1'
setup(
name="asyncmongo",

0 comments on commit 2fa1288

Please sign in to comment.
Something went wrong with that request. Please try again.