Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Simple change for compatibility with newer tornado #78

Merged
merged 1 commit into from

2 participants

@mynameisfiber

I removed the last traces of keyword arguments to tornado.http.AsyncHTTPClient. This should be changed to a tornado.http.AsyncHTTPClient.configure call in the future.

@mynameisfiber mynameisfiber Compatability with recent tornado versions
Removed the last traces of keyword arguments to
tornado.http.AsyncHTTPClient().
1a14a25
@jehiah jehiah merged commit f3d94f7 into bitly:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Sep 12, 2012
  1. @mynameisfiber

    Compatability with recent tornado versions

    mynameisfiber authored
    Removed the last traces of keyword arguments to
    tornado.http.AsyncHTTPClient().
This page is out of date. Refresh to see the latest.
View
2  pysimplehttp/src/__init__.py
@@ -1,4 +1,4 @@
-__version__ = "0.2.0"
+__version__ = "0.2.1"
import file_to_simplequeue
import pubsub_reader
View
2  pysimplehttp/src/file_to_simplequeue.py
@@ -11,7 +11,7 @@
import json
class FileToSimplequeue(object):
- http = tornado.httpclient.AsyncHTTPClient(max_simultaneous_connections=50, max_clients=50)
+ http = tornado.httpclient.AsyncHTTPClient()
def __init__(self, input_file, max_concurrent, max_queue_depth, simplequeue_urls,
check_simplequeue_interval, stats_interval, filter_require=None, filter_exclude=None, io_loop=None):
assert isinstance(simplequeue_urls, (list, tuple))
View
2  setup.py
@@ -8,7 +8,7 @@
# upload .tar.gz to github
# run python setup.py register to update pypi
-__version__ = "0.2.0"
+__version__ = "0.2.1"
scripts = ['pysimplehttp/scripts/ps_to_sq.py',
'pysimplehttp/scripts/file_to_sq.py']
Something went wrong with that request. Please try again.