Abit edited this page Oct 18, 2018 · 36 revisions

New and updated developer information can be found at Bitshares Developer Portal

Building

BitShares requires a 64-bit operating system to build

BitShares requires a Boost version in the range [1.57, 1.65.1]. Versions earlier than 1.57 or newer than 1.65.1 are NOT supported. If your system Boost version is newer, then you will need to manually build an older version of Boost and specify it to CMake using -DBOOST_ROOT:

cmake -DBOOST_ROOT=~/boost160 .

Architecture

Wallet

Contributing

Exchanges

Witnesses

You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.
Press h to open a hovercard with more details.