New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problems with import messages from PM Mail3 #182

Closed
MattWalsh1 opened this Issue Jul 13, 2016 · 2 comments

Comments

Projects
None yet
3 participants
@MattWalsh1

MattWalsh1 commented Jul 13, 2016

With latest build 38-8 when I send an email over from PMMail3 apparently extra slashs get added to the URL and it won't go to site. If I manually delete the extra slashes the address URL works. This problem dioes not occur in similar trial with FireFox 31 for OS/2.
Example: Message: Firefox can't find the file at /E://temp//pmm-tmp//oa9wws00.html
but the URL line reads: file:///E://temp//pmm-tmp//oa9wws00.html
Anyone else note this.

@LewisR

This comment has been minimized.

Show comment
Hide comment
@LewisR

LewisR Jul 13, 2016

Matt, I think this is a dupe of #176.

LewisR commented Jul 13, 2016

Matt, I think this is a dupe of #176.

@SilvanScherrer

This comment has been minimized.

Show comment
Hide comment
@SilvanScherrer

SilvanScherrer Jun 6, 2017

clearly a duplicate of #176, so closing this one

SilvanScherrer commented Jun 6, 2017

clearly a duplicate of #176, so closing this one

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment