Permalink
Browse files

Add RSpec 2.9.0 as dev dependency

  • Loading branch information...
1 parent 7fbbbfb commit 2164b066e0c4d1feece1e096f363b66560476a5f @bjeanes committed Apr 11, 2012
Showing with 7 additions and 2 deletions.
  1. +2 −0 Rakefile
  2. +3 −0 ghost.gemspec
  3. +2 −2 spec/spec_helper.rb
View
@@ -28,6 +28,8 @@ task :gemspec do
s.executables += %w[ghost ghost-ssh]
s.autorequire = "ghost"
s.has_rdoc = false
+
+ s.add_development_dependency "rspec", "2.9.0"
end
File.open("ghost.gemspec", "w") do |file|
View
@@ -23,8 +23,11 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<rspec>, ["= 2.9.0"])
else
+ s.add_dependency(%q<rspec>, ["= 2.9.0"])
end
else
+ s.add_dependency(%q<rspec>, ["= 2.9.0"])
end
end
View
@@ -1,4 +1,4 @@
-$TESTING=true
$:.unshift File.join(File.dirname(__FILE__), '..', 'lib')
+
require 'rubygems'
-require 'spec'
+require 'rspec'

0 comments on commit 2164b06

Please sign in to comment.