Block or report user

Popular repositories

  1. nagiosplugin

    A Nagios Plugin framework that fits on a folded napkin.

    Ruby 10 6

  2. aruba-doubles

    Cucumber Steps to double Command Line Applications

    Ruby 9 2

  3. collectd-ipmitool

    Convert ipmitool sensor data into collecd exec plugin format

    Ruby 8

  4. zuperhero

    Save the day/job/world with automated ZFS-Backups

    Ruby 4

  5. nagios-zfs

    Check ZFS Zpool health and capacity via Nagios.

    Ruby 3

  6. faxomat

    A Fax Machine with HTTP API

    Ruby 3

371 contributions in the last year

Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Apr May Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

May 2017

Created an issue in leejarvis/slop that received 2 comments

Error on `require 'slop'` with Ruby 2.0.0

Hello Lee, when I load slop with Ruby 2.0 I get this error: $ ruby -v ruby 2.0.0p648 (2015-12-16 revision 53162) [universal.x86_64-darwin16] $ ruby…

Seeing something unexpected? Take a look at the GitHub profile guide.