Skip to content

@bkimminich bkimminich released this Oct 27, 2017 · 4966 commits to master since this release

Compatibility Fix 💉

  • Removed pinning of node.js to less or equal 8.7.x after server crashes caused by nodejs/node#16484 were fixed in node.js 8.8.1

⚠️If you still experience the server crashes described in https://github.com/bkimminich/juice-shop/releases/tag/v5.0.2, please make sure to update your local node.js version to 8.8.1 or higher. Only version 8.8.0 suffers from this bug, with node.js 6.x you are not affected.

Download OWASP Juice Shop

Assets 6
You can’t perform that action at this time.