Permalink
Browse files

exit from rakefile if wrong version of jeweler is detected

  • Loading branch information...
1 parent 93e7240 commit 5247f4ff92d166f56f3b8827795c6848df6a82ad @mojombo mojombo committed Apr 8, 2009
Showing with 1 addition and 0 deletions.
  1. +1 −0 Rakefile
View
1 Rakefile
@@ -24,6 +24,7 @@ begin
end
rescue LoadError
puts "Jeweler not available. Install it with: sudo gem install jeweler --version '>= 0.11.0'"
+ exit(1)
end
Rake::TestTask.new do |t|

0 comments on commit 5247f4f

Please sign in to comment.