Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

up to 0.2.1

  • Loading branch information...
commit ed60ad6f7203e7bd663d8948ebf958864b05d766 1 parent 5908027
Tom Preston-Werner authored December 15, 2008
2  History.txt
... ...
@@ -1,4 +1,4 @@
1  
-== 
  1
+== 0.2.1 / 2008-12-15
2 2
   * Major Changes
3 3
     * Use Maruku (pure Ruby) for Markdown by default [github.com/mreid]
4 4
     * Allow use of RDiscount with --rdiscount flag
4  Manifest.txt
@@ -17,12 +17,12 @@ lib/jekyll/site.rb
17 17
 lib/jekyll/tags/highlight.rb
18 18
 lib/jekyll/tags/include.rb
19 19
 test/helper.rb
20  
-test/source/_includes/sig.textile
  20
+test/source/_includes/sig.markdown
21 21
 test/source/_layouts/default.html
22 22
 test/source/_layouts/simple.html
23 23
 test/source/_posts/2008-10-18-foo-bar.textile
24 24
 test/source/_posts/2008-11-21-complex.textile
25  
-test/source/_posts/2008-12-13-include.textile
  25
+test/source/_posts/2008-12-13-include.markdown
26 26
 test/source/css/screen.css
27 27
 test/source/index.html
28 28
 test/source/posts/2008-12-03-permalinked-post.textile
6  jekyll.gemspec
... ...
@@ -1,15 +1,15 @@
1 1
 Gem::Specification.new do |s|
2 2
   s.name = %q{jekyll}
3  
-  s.version = "0.2.0"
  3
+  s.version = "0.2.1"
4 4
 
5 5
   s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
6 6
   s.authors = ["Tom Preston-Werner"]
7  
-  s.date = %q{2008-12-14}
  7
+  s.date = %q{2008-12-15}
8 8
   s.default_executable = %q{jekyll}
9 9
   s.email = ["tom@mojombo.com"]
10 10
   s.executables = ["jekyll"]
11 11
   s.extra_rdoc_files = ["History.txt", "Manifest.txt"]
12  
-  s.files = ["History.txt", "Manifest.txt", "README.textile", "Rakefile", "bin/jekyll", "jekyll.gemspec", "lib/jekyll.rb", "lib/jekyll/albino.rb", "lib/jekyll/converters/csv.rb", "lib/jekyll/converters/mephisto.rb", "lib/jekyll/convertible.rb", "lib/jekyll/filters.rb", "lib/jekyll/layout.rb", "lib/jekyll/page.rb", "lib/jekyll/post.rb", "lib/jekyll/site.rb", "lib/jekyll/tags/highlight.rb", "lib/jekyll/tags/include.rb", "test/helper.rb", "test/source/_includes/sig.textile", "test/source/_layouts/default.html", "test/source/_layouts/simple.html", "test/source/_posts/2008-10-18-foo-bar.textile", "test/source/_posts/2008-11-21-complex.textile", "test/source/_posts/2008-12-13-include.textile", "test/source/css/screen.css", "test/source/index.html", "test/source/posts/2008-12-03-permalinked-post.textile", "test/suite.rb", "test/test_jekyll.rb", "test/test_post.rb", "test/test_site.rb"]
  12
+  s.files = ["History.txt", "Manifest.txt", "README.textile", "Rakefile", "bin/jekyll", "jekyll.gemspec", "lib/jekyll.rb", "lib/jekyll/albino.rb", "lib/jekyll/converters/csv.rb", "lib/jekyll/converters/mephisto.rb", "lib/jekyll/convertible.rb", "lib/jekyll/filters.rb", "lib/jekyll/layout.rb", "lib/jekyll/page.rb", "lib/jekyll/post.rb", "lib/jekyll/site.rb", "lib/jekyll/tags/highlight.rb", "lib/jekyll/tags/include.rb", "test/helper.rb", "test/source/_includes/sig.markdown", "test/source/_layouts/default.html", "test/source/_layouts/simple.html", "test/source/_posts/2008-10-18-foo-bar.textile", "test/source/_posts/2008-11-21-complex.textile", "test/source/_posts/2008-12-13-include.markdown", "test/source/css/screen.css", "test/source/index.html", "test/source/posts/2008-12-03-permalinked-post.textile", "test/suite.rb", "test/test_jekyll.rb", "test/test_post.rb", "test/test_site.rb"]
13 13
   s.has_rdoc = true
14 14
   s.rdoc_options = ["--main", "README.txt"]
15 15
   s.require_paths = ["lib"]
2  lib/jekyll.rb
@@ -41,7 +41,7 @@
41 41
 require 'jekyll/albino'
42 42
 
43 43
 module Jekyll
44  
-  VERSION = '0.2.0'
  44
+  VERSION = '0.2.1'
45 45
   
46 46
   class << self
47 47
     attr_accessor :source, :dest, :lsi, :pygments, :markdown_proc

0 notes on commit ed60ad6

Please sign in to comment.
Something went wrong with that request. Please try again.