PIM and Sensors extensions don't work on simulator #359

Open
pagey opened this Issue Nov 8, 2012 · 1 comment

Projects

None yet

1 participant

@pagey
Contributor
pagey commented Nov 8, 2012

They need to be recompiled with the latest NDK to work on the simulator

@pagey pagey added a commit to blackberry-webworks/BB10-WebWorks-Framework that referenced this issue Nov 8, 2012
@pagey pagey Added simulator targets for PIM and Sensors extensions b752a53
@pagey pagey referenced this issue in blackberry-webworks/BB10-WebWorks-Framework Nov 8, 2012
Closed

Support for simulator builds for PIM and sensor extensions #256

@pagey pagey added a commit to blackberry-webworks/BB10-WebWorks-Framework that referenced this issue Nov 9, 2012
@pagey @nukulb pagey + nukulb Added simulator targets for PIM and Sensors extensions 79a4ac0
@pagey
Contributor
pagey commented Nov 27, 2012

@rwmtse does PIM work on simulator now?

@pagey pagey added a commit to blackberry-webworks/BB10-WebWorks-Framework that referenced this issue Dec 4, 2012
@pagey pagey Revert "Turn off any sensor calls for simulator" 57529c2
@nukulb nukulb pushed a commit that referenced this issue Dec 5, 2012
@pagey pagey + Nukul Bhasin Revert "Turn off any sensor calls for simulator"
This reverts commit 71427f8.

Fixes blackberry/BB10-WebWorks-Framework#359

Reviewd By: Nukul Bhasin <nbhasin@rim.com>
Tested By: Eric Pearson <epearson@rim.com>
0a26c5f
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment