Permalink
Browse files

Update README to mention compatibility issues between NDK 1.0 and con…

…figure script.
  • Loading branch information...
1 parent bee2111 commit 97f039b7ea72b65b3ea03ad68c0309a07e200f82 @jnicholl jnicholl committed Feb 9, 2012
Showing with 2 additions and 0 deletions.
  1. +2 −0 README.md
@@ -4,6 +4,8 @@ The _**SDL**_ repository holds the sources for Simple DirectMedia Layer, an open
**NOTE**: This port depends on the TouchControlOverlay library, located [here](https://github.com/blackberry/TouchControlOverlay).
+**WARNING**: If you are building this using the configure script, you must use the 2.0 version of the NDK. It is not compatible with version 1.0. However, importing the project into the NDK should work in both versions.
+
**Repository Committers**
* [Jeremy Nicholl](https://github.com/jnicholl)

0 comments on commit 97f039b

Please sign in to comment.