Permalink
Browse files

v0.1.0

  • Loading branch information...
1 parent 3e477fb commit 1ccc88cd2ef953e21268f26eab21e924ceb3d00e @blackwinter committed Aug 3, 2013
Showing with 7 additions and 7 deletions.
  1. +1 −1 README
  2. +2 −2 lib/libcdb/version.rb
  3. +4 −4 libcdb-ruby.gemspec
View
2 README
@@ -2,7 +2,7 @@
== VERSION
-This documentation refers to libcdb-ruby version 0.0.4
+This documentation refers to libcdb-ruby version 0.1.0
== DESCRIPTION
View
@@ -5,8 +5,8 @@ class CDB
module Version
MAJOR = 0
- MINOR = 0
- TINY = 4
+ MINOR = 1
+ TINY = 0
class << self
View
@@ -2,21 +2,21 @@
Gem::Specification.new do |s|
s.name = "libcdb-ruby"
- s.version = "0.0.4"
+ s.version = "0.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jens Wille"]
- s.date = "2013-07-15"
+ s.date = "2013-08-03"
s.description = "Ruby bindings for CDB Constant Databases."
s.email = "jens.wille@gmail.com"
s.extensions = ["ext/libcdb/extconf.rb"]
s.extra_rdoc_files = ["README", "COPYING", "ChangeLog", "ext/libcdb/libcdb.c", "ext/libcdb/ruby_cdb.c", "ext/libcdb/ruby_cdb_reader.c", "ext/libcdb/ruby_cdb_writer.c"]
s.files = ["lib/cdb.rb", "lib/libcdb-ruby.rb", "lib/libcdb.rb", "lib/libcdb/version.rb", "COPYING", "ChangeLog", "README", "Rakefile", "TODO", "ext/libcdb/extconf.rb", "ext/libcdb/libcdb.c", "ext/libcdb/libcdb_ruby.def", "ext/libcdb/ruby_cdb.c", "ext/libcdb/ruby_cdb.h", "ext/libcdb/ruby_cdb_reader.c", "ext/libcdb/ruby_cdb_reader.h", "ext/libcdb/ruby_cdb_writer.c", "ext/libcdb/ruby_cdb_writer.h", "ext/libcdb/ruby_libcdb.h", "spec/libcdb/reader_spec.rb", "spec/libcdb/writer_spec.rb", "spec/spec_helper.rb", ".rspec"]
s.homepage = "http://github.com/blackwinter/libcdb-ruby"
s.licenses = ["AGPL"]
- s.rdoc_options = ["--charset", "UTF-8", "--line-numbers", "--all", "--title", "libcdb-ruby Application documentation (v0.0.4)", "--main", "README"]
+ s.rdoc_options = ["--charset", "UTF-8", "--line-numbers", "--all", "--title", "libcdb-ruby Application documentation (v0.1.0)", "--main", "README"]
s.require_paths = ["lib"]
s.required_ruby_version = Gem::Requirement.new(">= 1.9.2")
- s.rubygems_version = "2.0.5"
+ s.rubygems_version = "2.0.6"
s.summary = "Ruby bindings for CDB Constant Databases."
end

0 comments on commit 1ccc88c

Please sign in to comment.