Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

16173 - Plugin packager should get dependency versions from ddl

Update website
  • Loading branch information...
commit c9ef3dbce4929098daabf323fb8f5202ce9b7482 1 parent 49ad89c
R.I.Pienaar ripienaar authored

Showing 1 changed file with 1 addition and 0 deletions. Show diff stats Hide diff stats

  1. +1 0  website/changelog.md
1  website/changelog.md
Source Rendered
@@ -8,6 +8,7 @@ toc: false
8 8
9 9 |Date|Description|Ticket|
10 10 |----|-----------|------|
  11 +|2012/09/04|Include the required mcollective version in packages that include the requirement|16173|
11 12 |2012/08/29|Add a RabbitMQ specific connector plugin|16168|
12 13 |2012/08/22|DDL files can now specify which is the minimal version of mcollective they require|15850|
13 14 |2012/08/22|Fix a bug when specifying a custom target directory for packages|15956|

0 comments on commit c9ef3db

Please sign in to comment.
Something went wrong with that request. Please try again.