Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 950299e48a
Fetching contributors…

Cannot retrieve contributors at this time

file 45 lines (45 sloc) 2.003 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45
template-info:
  name: "rubygem.noe"
  version: 1.7.4
  links:
    source: https://github.com/blambeau/noe
  manifest:
    lib/__lower__/loader.rb:
    safe-override: false
variables:
  lower:
    wlang
  upper:
    WLang
  version:
    2.0.1
  summary: |-
    WLang is a powerful code generation and templating engine
  description: |-
    WLang is a general-purpose *code generation*/*templating engine*. It's main aim is to
    help you generating web pages, sql queries, ruby code (that is, generating text in
    general) without having to worry too much about html entities encoding, sql back
    quoting, string escaping and the like. WLang proposes a generic engine that you can
    easily extend to fit your needs. It also proposes standard instantiations of this
    engine for common tasks such as rendering HTML web pages.
  authors:
    - {name: Bernard Lambeau, email: blambeau@gmail.com}
    - {name: Louis Lambeau, email: llambeau@gmail.com}
  links:
    - http://github.com/blambeau/wlang
    - http://rubygems.org/gems/wlang
    - http://blambeau.github.com/wlang
    - http://revision-zero.org/wlang
  dependencies:
    - {name: citrus, version: "~> 2.4.1", groups: [runtime]}
    - {name: temple, version: "~> 0.4.0", groups: [runtime]}
    - {name: quickl, version: "~> 0.4.3", groups: [runtime]}
    - {name: awesome_print, version: "~> 1.0.2", groups: [runtime]}
    - {name: epath, version: ">= 0.2", groups: [runtime]}
    - {name: backports, version: "~> 2.6", groups: [runtime]}
    - {name: tilt, version: "~> 1.3", groups: [development]}
    - {name: rake, version: "~> 0.9.2", groups: [development]}
    - {name: bundler, version: "~> 1.0", groups: [development]}
    - {name: rspec, version: "~> 2.10.0", groups: [development]}
    - {name: yard, version: "~> 0.8.1", groups: [development]}
    - {name: bluecloth, version: "~> 2.2.0", groups: [development]}
Something went wrong with that request. Please try again.