Skip to content
Permalink
Browse files

fix: .snyk, package.json & package-lock.json to reduce vulnerabilities

The following vulnerabilities are fixed with a Snyk patch:
- https://snyk.io/vuln/SNYK-JS-LODASH-450202
  • Loading branch information...
snyk-test
snyk-test committed Jul 6, 2019
1 parent ae12e51 commit f829b0861b697acaef566282f82929b2603aa5a4
Showing with 30 additions and 8 deletions.
  1. +22 −0 .snyk
  2. +7 −7 package-lock.json
  3. +1 −1 package.json
22 .snyk
@@ -6,3 +6,25 @@ patch:
SNYK-JS-LODASH-450202:
- lowdb > lodash:
patched: '2019-07-04T00:57:30.631Z'
- snyk > snyk-nuget-plugin > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > inquirer > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > snyk-mvn-plugin > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > snyk-nodejs-lockfile-parser > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > @snyk/dep-graph > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > snyk-config > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > snyk-go-plugin > graphlib > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > snyk-nodejs-lockfile-parser > graphlib > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > @snyk/dep-graph > graphlib > lodash:
patched: '2019-07-06T02:11:28.496Z'
- snyk > snyk-php-plugin > @snyk/composer-lockfile-parser > lodash:
patched: '2019-07-06T02:11:28.496Z'

Some generated files are not rendered by default. Learn more.

@@ -26,7 +26,7 @@
"lowdb": "^1.0.0",
"request": "^2.88.0",
"sudo-prompt": "^9.0.0",
"snyk": "^1.189.0"
"snyk": "^1.192.3"
},
"devDependencies": {
"electron": "^5.0.3",

0 comments on commit f829b08

Please sign in to comment.
You can’t perform that action at this time.