Skip to content
This repository

Core Version 5.6.4994 update problem #519

Closed
manking109 opened this Issue · 3 comments

2 participants

manking109 Matt Levine
manking109

I have updated an old instance of mura from 5.4 xxx to Core Version 5.6.4994 it had meld gallery on it. They did not play well together. So I did a clean install of Mura using the lasted version Core Version 5.6.4994. I then moved site directories from the 5 sites on the 5.4 instance. Run but since the old data base had meld it would not work so I moved the plugin folder in and deleted meldgallery in the plugin admin. Now when it opens a site for the first time in a browser you get The error at bottom. What else do I need to delete??

Ensure that the name is correct and that the component or interface exists.

Could not find the ColdFusion Component or Interface MeldGallery.Application.

coldfusion.runtime.CfJspPage$NoSuchTemplateException: Could not find the ColdFusion Component or Interface MeldGallery.Application. at coldfusion.runtime.TemplateProxyFactory.getResolvedFile(TemplateProxyFactory.java:1173) at coldfusion.runtime.TemplateProxyFactory.getTemplateFileHelper(TemplateProxyFactory.java:1346) at coldfusion.runtime.TemplateProxyFactory.resolveName(TemplateProxyFactory.java:1289) at coldfusion.runtime.TemplateProxyFactory.resolveName(TemplateProxyFactory.java:1249) at coldfusion.tagext.lang.InvokeTag.doEndTag(InvokeTag.java:358) at cfeventHandler2ecfc1286177518$funcONGLOBALSESSIONSTART.runFunction(C:\Inetpub\wwwroot\clients\realty_office\beta.realty1\plugins\MeldGallery\cycle\events\eventHandler.cfc:34) at coldfusion.runtime.UDFMethod.invoke(UDFMethod.java:418) at coldfusion.runtime.UDFMethod$ArgumentCollectionFilter.invoke(UDFMethod.java:324) at coldfusion.filter.FunctionAccessFilter.invoke(FunctionAccessFilter.java:59) at coldfusion.runtime.UDFMethod.runFilterChain(UDFMethod.java:277) at coldfusion.runtime.UDFMethod.invoke(UDFMethod.java:463) at coldfusion.runtime.TemplateProxy.invoke(TemplateProxy.java:453) at coldfusion.runtime.TemplateProxy.invoke(TemplateProxy.java:320) at coldfusion.runtime.CfJspPage._invoke(CfJspPage.java:2222) at coldfusion.tagext.lang.InvokeTag.doEndTag(InvokeTag.java:362) at cfpluginManager2ecfc15990267$funcEXECUTESCRIPTS.runFunction(C:\Inetpub\wwwroot\clients\realty_office\beta.realty1\requirements\mura\plugin\pluginManager.cfc:1413) at coldfusion.runtime.UDFMethod.invoke(UDFMethod.java:418) at coldfusion.filter.SilentFilter.invoke(SilentFilter.java:47) at coldfusion.runtime.UDFMethod$ReturnTypeFilter.invoke(UDFMethod.java:360) at coldfusion.runtime.UDFMethod$ArgumentCollectionFilter.invoke(UDFMethod.java:324) at coldfusion.filter.FunctionAccessFilter.invoke(FunctionAccessFilter.java:59) at coldfusion.runtime.UDFMethod.runFilterChain(UDFMethod.java:277) at coldfusion.runtime.UDFMethod.invoke(UDFMethod.java:192) at coldfusion.runtime.TemplateProxy.invoke(TemplateP

Matt Levine
Owner

My guess is that your database still has a record in tplugins for meld galleries. I would copy the /plugins directory from the old to the new Mura instance and then edit the tplugins table directly to set the deployed field from 1 to 0. Then reload Mura and us the UI to delete the meld gallery plugin from your instance.

manking109

I thought that as well but no that is not the case. Look at www.harris-realty.net to see the whole error code now when you refresh it it will not come back unless you close the browser then go back to it. Can it be stuck in ONGLOBALSESSIONSTART somehow??

manking109

I think I have fixed this. I reloaded plugin meld gallery which of still does not play well with 5.6 then I deleted it again. This seems to have worked(crossed fingers) It does on all my browsers anyway.

Thanks for the fast response Mat

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.