Skip to content

gow-0.7.0 missing libiconv-2.dll #74

Closed
sdj opened this Issue Nov 9, 2012 · 4 comments

4 participants

@sdj
sdj commented Nov 9, 2012

Still broken in 0.7.0. Package contains libiconv2.dll but tar.exe at least appears to require libiconv-2.dll (added dash).

Simply renaming libiconv2.dll to libiconv-2.dll appears to resolve the problem.

@chid
chid commented Nov 11, 2012

Sounds like a decent fix :)

@sdj
sdj commented Nov 12, 2012

Duplicate of #68

@sdj sdj closed this Nov 12, 2012
@jthompsonic

This problem still exists in gow-0.7.0 It seems that if you are going to mark this problem fixed you would have renamed libiconv2.dll in the gow-0.7.0.exe so others don't have to continue to deal with the problem of tar.exe (and possibly others) not working properly.

@bmatzelle
Owner

He closed it because it's a duplicate of this one: #68

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.