UglifyJS 2.0 support is broken #111

Closed
bminer opened this Issue Dec 6, 2012 · 3 comments

Comments

Projects
None yet
2 participants
Owner

bminer commented Dec 6, 2012

Uglify 2.0 causes problems since the API has changed.

bminer was assigned Dec 6, 2012

@bminer bminer added a commit that referenced this issue Dec 6, 2012

@bminer bminer Push to 3.0.0alpha8
Fixed uglify-js dependency in package.json for now (partially addresses #111)
b55cec4

BusyRich commented Dec 7, 2012

I have also ran into this issue. We couldn't even build our project because our blade compilation task was failing in grunt. Installing uglify 1.2.0 in blade's node_modules fixed the issue.

bminer closed this in f930dca Jan 3, 2013

If possible, the uglify version used in 2.6 should be set to 1.3.4(or similar) so those of us who do not what to use a alpha/beta release can still use 2.6.

Owner

bminer commented Jan 15, 2013

yep. no problem.

@bminer bminer added a commit that referenced this issue Jan 16, 2013

@bminer bminer Push to 2.6.5
Set UglifyJS dep to be below version 2.0 (fixes #111)
63d795e
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment