Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[external plugins] Added versioning support #5388

Merged
merged 1 commit into from Oct 6, 2022
Merged

[external plugins] Added versioning support #5388

merged 1 commit into from Oct 6, 2022

Conversation

pkriens
Copy link
Member

@pkriens pkriens commented Sep 30, 2022

  • Will not pick highest version when multiple plugins are found
  • Version range attribute supported on external plugins
  • Added version range to @ExternalPlugin

Signed-off-by: Peter Kriens Peter.Kriens@aqute.biz

- Will not pick highest version when multiple plugins are found
- Version range attribute supported on external plugins
- Added version range to @ExternalPlugin

Signed-off-by: Peter Kriens <Peter.Kriens@aqute.biz>
@pkriens pkriens merged commit 8762af5 into master Oct 6, 2022
22 checks passed
@pkriens pkriens deleted the issue/5368 branch October 6, 2022 12:44
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

1 participant