Skip to content

Loading…

node v0.10.0 not working? #9

Closed
alfredwesterveld opened this Issue · 1 comment

2 participants

@alfredwesterveld
node -v
v0.10.0

test.js

var heapdump = require('heapdump');
module.js:356
  Module._extensions[extension](this, filename);
                               ^
Error: Module version mismatch. Expected 11, got 1.
    at Module.load (module.js:356:32)
    at Function.Module._load (module.js:312:12)
    at Module.require (module.js:364:17)
    at require (module.js:380:17)
    at Object.<anonymous> (/home/alfred/node/test-heapdump/test.js:1:78)
    at Module._compile (module.js:456:26)
    at Object.Module._extensions..js (module.js:474:10)
    at Module.load (module.js:356:32)
    at Function.Module._load (module.js:312:12)
    at Function.Module.runMain (module.js:497:10)
@bnoordhuis
Owner

Recompile with node-gyp rebuild, the C++ ABI in v0.10 has changed.

@bnoordhuis bnoordhuis closed this
@plonta plonta referenced this issue in sass/node-sass
Closed

Fails with node v0.10.0 #73

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.