Skip to content
Browse files

compatible with rails 4

  • Loading branch information...
1 parent 7a12d03 commit cfc33b158d4986f74fa9bf7d5aed1ded9a4a9954 @house9 house9 committed May 31, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/sentient_user/version.rb
  2. +1 −1 sentient_user.gemspec
View
2 lib/sentient_user/version.rb
@@ -1,3 +1,3 @@
module SentientUser
- VERSION = "0.3.2"
+ VERSION = "0.3.3.rc1"
end
View
2 sentient_user.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = SentientUser::VERSION
- gem.add_dependency "railties", "~> 3.1"
+ gem.add_dependency "railties", ">= 3.1"
gem.add_development_dependency "rake"
gem.add_development_dependency "rdoc"
gem.add_development_dependency "shoulda", ">= 2.11.3"

0 comments on commit cfc33b1

Please sign in to comment.
Something went wrong with that request. Please try again.