Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

b-form-input does not work well when Japanese IME is enabled #2131

Closed
guntamania opened this issue Nov 4, 2018 · 2 comments
Labels

Comments

@guntamania
Copy link

@guntamania guntamania commented Nov 4, 2018

Abstract

b-form-input does not work well when Japanese IME is enabled

in Japanese (for Search Engine)

日本語IMEで b-form-input を用いるとうまく入力できない。

Conditions and Environments

  • iOS
    • Safari and Chrome
  • Desktop
    • occured in just only Safari

Details

Have a watch this animation.

capture mov

A first input form is composed of b-form-input. Second one is naive input tag.
I've tried to type 't' 'e' 's' 'u' 't' 'o' to input 'てすと'. First trial failed and it turned to 'tててsてすてすtてすとてすと'. Duplication seems to be occured. Second one succeeded.

@tmorehouse

This comment has been minimized.

Copy link
Member

@tmorehouse tmorehouse commented Nov 4, 2018

This is a known issue, and should hopefully be fixed in the next release.

@tmorehouse

This comment has been minimized.

Copy link
Member

@tmorehouse tmorehouse commented Nov 5, 2018

PR Merged into dev branch

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.