New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix(docs): update README.md for Bootstrap version #692

Merged
merged 1 commit into from Jul 13, 2017

Conversation

Projects
None yet
3 participants
@kylemh
Contributor

kylemh commented Jul 13, 2017

Fixes #691

@tmorehouse tmorehouse changed the title from Update README.md to fix(docs): update README.md for Bootstrap version Jul 13, 2017

@tmorehouse tmorehouse merged commit 5165531 into bootstrap-vue:master Jul 13, 2017

1 check passed

ci/circleci Your tests passed on CircleCI!
Details

@kylemh kylemh deleted the kylemh:patch-1 branch Jul 14, 2017

@BlitZz96

This comment has been minimized.

BlitZz96 commented Sep 15, 2017

If more people like me are wondering, yes. All versions before this commit is bootstrap v3.3.7 as yarn's default per today.

Bootstrap v3.3.7 supports android v4.
Bootstrap v4 does not.
https://v4-alpha.getbootstrap.com/migration/#browser-support

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment