Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Tags & Categories not being assigned #94

Closed
rayrutjes opened this issue Jun 8, 2016 · 1 comment
Closed

Tags & Categories not being assigned #94

rayrutjes opened this issue Jun 8, 2016 · 1 comment

Comments

@rayrutjes
Copy link

@rayrutjes rayrutjes commented Jun 8, 2016

It is not clear what the behaviour is for attaching categories and tags to posts.

Either way, whatever i fill the concerned inputs with, categories and tags are never added to the posts.

Using WP 4.5 and PHP 5.6

Weirdly on WP 3.5.2 with PHP 5.3 categories are being attached, but there are other issues but you don't claim to support that version so I won't bother you with those.

Question: By default if the terms to assign is empty, will it choose randomly between the available one or skip totally terms assignment? The former would be great!

Keep it up!!!

bordoni added a commit that referenced this issue Jun 11, 2016
@bordoni
Copy link
Owner

@bordoni bordoni commented Jun 11, 2016

Fixed this problem on #95

@bordoni bordoni closed this Jun 11, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants