Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

add require 'rlex/lexer' to rlex.rb so the gem can be used simply by …

…require 'rlex'
  • Loading branch information...
commit d77dd86ef2e0888e3b40064c248271f41406f7c9 1 parent 1f9be3b
@borgsmidt authored
Showing with 2 additions and 2 deletions.
  1. +1 −0  lib/rlex.rb
  2. +1 −2  spec/rlex/lexer_spec.rb
View
1  lib/rlex.rb
@@ -1,4 +1,5 @@
require "rlex/version"
+require "rlex/lexer"
# Implements a simple lexer using a StringScanner.
#
View
3  spec/rlex/lexer_spec.rb
@@ -1,6 +1,5 @@
require 'spec_helper'
-require 'rlex/token'
-require 'rlex/lexer'
+require 'rlex'
include Rlex
describe Lexer do
Please sign in to comment.
Something went wrong with that request. Please try again.