Fix cabal-install for GHC 7.8; better support for GHC < 7.8 #178

Merged
merged 1 commit into from Apr 30, 2014

Projects

None yet

2 participants

@lpsmith
lpsmith commented Jan 11, 2014

Proposed fix for #177. This does have the downside that it would
immediately require text-1.1, which might cause for some people
committed to older versions of the Haskell Platform.

@lpsmith lpsmith Fix cabal-install for GHC 7.8; better support for GHC < 7.8
Proposed fix for #177.  This does have the downside that it would
immediately require text-1.1,  which might cause for some people
committed to older versions of the Haskell Platform.
2dfb890
@lpsmith
lpsmith commented Jan 11, 2014

In retrospect, this does require a version bump to 0.7.1.0.

@bos
Owner
bos commented Feb 5, 2014

This doesn't work for me, as when it tries to build bytestring-builder, that package gets its own configuration wrong and builds nothing.

@bos bos merged commit 2dfb890 into bos:master Apr 30, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment