Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Remove Rubygems required version entirely, and bump version.

  • Loading branch information...
commit 39b4e712e8b2057965139385bfb2dfe74edecfc0 1 parent ac292a0
@bouchard authored
Showing with 1 addition and 2 deletions.
  1. +1 −1  lib/thumbs_up/version.rb
  2. +0 −1  thumbs_up.gemspec
View
2  lib/thumbs_up/version.rb
@@ -1,3 +1,3 @@
module ThumbsUp
- VERSION = '0.5.6'
+ VERSION = '0.5.7'
end
View
1  thumbs_up.gemspec
@@ -8,7 +8,6 @@ Gem::Specification.new do |s|
s.name = "thumbs_up"
s.version = ThumbsUp::VERSION
- s.required_rubygems_version = '>= 1.5.0'
s.homepage = "http://github.com/bouchard/thumbs_up"
s.summary = "Voting for ActiveRecord with multiple vote sources and karma calculation."
s.description = "ThumbsUp provides dead-simple voting capabilities to ActiveRecord models with karma calculation, a la stackoverflow.com."

1 comment on commit 39b4e71

Please sign in to comment.
Something went wrong with that request. Please try again.