Permalink
Fetching contributors…
Cannot retrieve contributors at this time
116 lines (112 sloc) 2.46 KB
GEM
remote: https://rubygems.org/
specs:
CFPropertyList (2.2.8)
addressable (2.3.8)
ansi (1.5.0)
aws-sdk-core (2.0.46)
builder (~> 3.0)
jmespath (~> 1.0)
multi_json (~> 1.0)
boxen (2.9.0)
ansi (~> 1.4)
hiera (~> 1.0)
highline (~> 1.6.0)
json_pure (>= 1.7.7, < 2.0)
librarian-puppet (~> 1.0.0)
octokit (~> 2.7, >= 2.7.1)
puppet (~> 3.7)
builder (3.2.2)
deep_merge (1.0.1)
diff-lcs (1.2.5)
facter (2.4.4)
CFPropertyList (~> 2.2.6)
faraday (0.9.2)
multipart-post (>= 1.2, < 3)
hiera (1.3.4)
json_pure
highline (1.6.21)
jmespath (1.0.2)
multi_json (~> 1.0)
json (1.8.3)
json_pure (1.8.2)
librarian (0.1.2)
highline
thor (~> 0.15)
librarian-puppet (1.0.9)
json
librarian (>= 0.1.2)
metaclass (0.0.4)
mocha (1.1.0)
metaclass (~> 0.0.1)
multi_json (1.11.0)
multipart-post (2.0.0)
net-scp (1.2.1)
net-ssh (>= 2.6.5)
net-ssh (2.9.2)
net-telnet (0.1.1)
octokit (2.7.2)
sawyer (~> 0.5.2)
open4 (1.3.4)
puppet (3.7.1)
facter (> 1.6, < 3)
hiera (~> 1.0)
json_pure
puppet-lint (0.3.2)
puppetlabs_spec_helper (0.4.1)
mocha (>= 0.10.5)
rake
rspec (>= 2.9.0)
rspec-puppet (>= 0.1.1)
rake (10.3.2)
rspec (3.2.0)
rspec-core (~> 3.2.0)
rspec-expectations (~> 3.2.0)
rspec-mocks (~> 3.2.0)
rspec-core (3.2.3)
rspec-support (~> 3.2.0)
rspec-expectations (3.2.1)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.2.0)
rspec-its (1.2.0)
rspec-core (>= 3.0.0)
rspec-expectations (>= 3.0.0)
rspec-mocks (3.2.1)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.2.0)
rspec-puppet (1.0.1)
rspec
rspec-support (3.2.2)
sawyer (0.5.5)
addressable (~> 2.3.5)
faraday (~> 0.8, < 0.10)
serverspec (2.37.2)
multi_json
rspec (~> 3.0)
rspec-its
specinfra (~> 2.53)
sfl (2.3)
specinfra (2.66.3)
net-scp
net-ssh (>= 2.7, < 4.0)
net-telnet
sfl
thor (0.19.1)
PLATFORMS
ruby
DEPENDENCIES
aws-sdk-core (~> 2.0.11)
boxen (~> 2.9.0)
deep_merge (~> 1.0)
hiera (~> 1.3.3)
librarian-puppet (~> 1.0.9)
net-ssh
open4 (~> 1.3.4)
puppet (= 3.7.1)
puppet-lint (= 0.3.2)
puppetlabs_spec_helper (= 0.4.1)
rake (= 10.3.2)
rspec-puppet (= 1.0.1)
serverspec
BUNDLED WITH
1.10.5