puppet-appzapper #525

Closed
adamwalz opened this Issue Mar 2, 2014 · 5 comments

Comments

Projects
None yet
4 participants
Member

adamwalz commented Mar 2, 2014

Puppet module for AppZapper:

https://github.com/adamwalz/puppet-appzapper

rafaelfranca added the module label Mar 30, 2014

Owner

tarebyte commented Mar 31, 2014

Hi @adamwalz I got the following errors trying to test out your package.

Error: Execution of '/usr/bin/hdiutil mount -plist -nobrowse -readonly -mountrandom /tmp /tmp/d20140330-5306-uykcdz/AppZapper' returned 1:

Error: /Stage[main]/Appzapper/Package[AppZapper]/ensure: change from absent to present failed: Execution of '/usr/bin/hdiutil mount -plist -nobrowse -readonly -mountrandom /tmp /tmp/d20140330-5306-uykcdz/AppZapper' returned 1:

Any idea what this could be?

Member

adamwalz commented Mar 31, 2014

Not that I know of. The link still seems to be live and CI is passing. How are you including this module?

Owner

tarebyte commented Mar 31, 2014

In my Puppetfile I have

github "appzapper", "1.0.0", :repo => "adamwalz/puppet-appzapper"

And then in my personal puppet file I have

include appzapper
Owner

seanknox commented Mar 21, 2015

@adamwalz @tarebyte can we close this or merge it in if ready?

Member

adamwalz commented Mar 21, 2015

Yeah it can be closed

adamwalz closed this Mar 21, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment