Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

update gemfile.lock

  • Loading branch information...
commit 3a8dfeabb6e7a1d9681271b7197397d093bd9a75 1 parent b03f681
@sankage sankage authored
Showing with 24 additions and 24 deletions.
  1. +24 −24 Gemfile.lock
View
48 Gemfile.lock
@@ -1,9 +1,9 @@
GEM
remote: https://rubygems.org/
specs:
- addressable (2.3.2)
+ addressable (2.3.3)
ansi (1.4.3)
- boxen (1.0.0)
+ boxen (1.0.2)
ansi (~> 1.4)
hiera (~> 1.0.0)
highline (~> 1.6)
@@ -11,39 +11,39 @@ GEM
librarian-puppet (~> 0.9)
octokit (~> 1.15)
puppet (~> 3.0)
- cardboard (1.0.0)
+ cardboard (1.0.1)
boxen (~> 1.0)
puppet-lint (~> 0.3)
puppetlabs_spec_helper (~> 0.4)
rspec-puppet (~> 0.1)
- diff-lcs (1.1.3)
- facter (1.6.17)
- faraday (0.8.5)
+ diff-lcs (1.2.1)
+ facter (1.6.18)
+ faraday (0.8.7)
multipart-post (~> 1.1)
faraday_middleware (0.9.0)
faraday (>= 0.7.4, < 0.9)
- hashie (1.2.0)
+ hashie (2.0.3)
hiera (1.0.0)
- highline (1.6.15)
+ highline (1.6.16)
json (1.7.7)
json_pure (1.7.7)
librarian-puppet (0.9.8)
json
thor (~> 0.15)
metaclass (0.0.1)
- mocha (0.13.2)
+ mocha (0.13.3)
metaclass (~> 0.0.1)
- multi_json (1.6.0)
- multipart-post (1.1.5)
+ multi_json (1.7.2)
+ multipart-post (1.2.0)
netrc (0.7.7)
- octokit (1.23.0)
+ octokit (1.24.0)
addressable (~> 2.2)
faraday (~> 0.8)
faraday_middleware (~> 0.9)
- hashie (~> 1.2)
+ hashie (~> 2.0)
multi_json (~> 1.3)
netrc (~> 0.7.7)
- puppet (3.1.0)
+ puppet (3.1.1)
facter (~> 1.6)
hiera (~> 1.0)
puppet-lint (0.3.2)
@@ -52,18 +52,18 @@ GEM
rake
rspec (>= 2.9.0)
rspec-puppet (>= 0.1.1)
- rake (10.0.3)
- rspec (2.12.0)
- rspec-core (~> 2.12.0)
- rspec-expectations (~> 2.12.0)
- rspec-mocks (~> 2.12.0)
- rspec-core (2.12.2)
- rspec-expectations (2.12.1)
- diff-lcs (~> 1.1.3)
- rspec-mocks (2.12.2)
+ rake (10.0.4)
+ rspec (2.13.0)
+ rspec-core (~> 2.13.0)
+ rspec-expectations (~> 2.13.0)
+ rspec-mocks (~> 2.13.0)
+ rspec-core (2.13.1)
+ rspec-expectations (2.13.0)
+ diff-lcs (>= 1.1.3, < 2.0)
+ rspec-mocks (2.13.0)
rspec-puppet (0.1.6)
rspec
- thor (0.17.0)
+ thor (0.18.0)
PLATFORMS
ruby
Please sign in to comment.
Something went wrong with that request. Please try again.