Permalink
Browse files

D'oh, forgot dependency on gene_pool

  • Loading branch information...
1 parent 006dda2 commit 3ebd92ac5a5177a627d8abe47417f4aa5060a315 @bpardee committed Oct 4, 2010
Showing with 5 additions and 1 deletion.
  1. +1 −0 Rakefile
  2. +4 −1 persistent_http.gemspec
View
1 Rakefile
@@ -10,6 +10,7 @@ begin
gemspec.email = "bradpardee@gmail.com"
gemspec.homepage = "http://github.com/bpardee/persistent_http"
gemspec.authors = ["Brad Pardee"]
+ gemspec.add_dependency 'gene_pool', [">= 1.0.1"]
end
rescue LoadError
puts "Jeweler not available. Install it with: gem install jeweler"
View
5 persistent_http.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{persistent_http}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Brad Pardee"]
@@ -42,9 +42,12 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency(%q<gene_pool>, [">= 1.0.1"])
else
+ s.add_dependency(%q<gene_pool>, [">= 1.0.1"])
end
else
+ s.add_dependency(%q<gene_pool>, [">= 1.0.1"])
end
end

0 comments on commit 3ebd92a

Please sign in to comment.