Use Django's bundled six; avoids additional external dependency. #203

Merged
merged 1 commit into from May 31, 2016

Projects

None yet

3 participants

@jdufresne
Contributor

As Django is always required for django-braces, use Django's bundled
six library for Python2/3 compatibility. Avoids an external dependency
that already exists.

See https://docs.djangoproject.com/en/dev/topics/python3/

@chrisjones-brack3t
Member

👍

@jdufresne jdufresne Use Django's bundled six; avoids additional external dependency.
As Django is always required for django-braces, use Django's bundled
six library for Python2/3 compatibility. Avoids an external dependency
that already exists.

See <https://docs.djangoproject.com/en/dev/topics/python3/>
2d576d2
@kennethlove kennethlove merged commit 2d576d2 into brack3t:master May 31, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment