Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Lower rack dependency to suppport Rails 3.1.x and 3.2.x #27

Merged
merged 1 commit into from

2 participants

@BDQ

As discussed on #25

@bradrobertson bradrobertson merged commit 7ddbeab into bradrobertson:development
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 20, 2012
  1. @BDQ
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  apartment.gemspec
View
2  apartment.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.rubygems_version = %q{1.3.7}
s.add_dependency 'activerecord', '>= 3.1.2' # must be >= 3.1.2 due to bug in prepared_statements
- s.add_dependency 'rack', '~> 1.4.0'
+ s.add_dependency 'rack', '>= 1.3.6'
s.add_development_dependency 'rails', '>= 3.1.2'
s.add_development_dependency 'rake', '~> 0.9.2'
Something went wrong with that request. Please try again.